[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Errors on EXT3 on RHEL3, Can we use e2fsprogs 1.36?



Hi Ken,

On Thu, 1 Jun 2006, Ken Guyton wrote:
* Should we use e2fsck/e2fsprogs 1.36 and will that probably address this
problem?

That'd be a good idea, given the old version you're using atm.

* Is e2fsprogs 1.36 compatible with EXT3 2.4-0.9.19 on RHEL3?

yes.

Are you running fsck on a (ro-)mounted fs? If yes and the errors persist, please try to unmount the fs.

Christian.
--
BOFH excuse #38:

secretary plugged hairdryer into UPS


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]