[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re:?NIS?and?Slow?Login



Check your resolv.conf for outdated nameserver...etc... I read that somewhere.

Good Luck,

-Dusty

> -----Original Message-----
> From: Aaron Konstam [mailto:akonstam@trinity.edu]
> Sent: Wednesday, February 20, 2002, 7:09 AM
> To: pam-list@redhat.com
> Subject: Re: NIS and Slow Login
> 
> On Wed, Feb 20, 2002 at 08:58:22AM -0600, Rivera, Angel R wrote:
> > Arghhhhhhhhhhh!!! I spoke too soon. Still having the same problem but it
> > is a NIS issue.
> > When I disabled NIS I could log in w/o that 12 second hesitation.  NIS
> > is being served by
> > 3 boxes, the main on is a 8 PROC 8 GB 4500 w/ Solaris 8 10/01.  Any
> > Ideas?
> >  
> > 
> I came in late so bear with me. If you are talking about logging in without X
> the
> login with NIS should be instantaneous. With X a 12 second hesitation is not
> bad.
> Could it be a server contention issue. Are you specifying the NIS server
> explicitly
> on each machine or doing broadcast NIS.
> -- 
> -------------------------------------------
> Aaron Konstam
> Computer Science
> Trinity University
> 715 Stadium Dr.
> San Antonio, TX 78212-7200
> 
> telephone: (210)-999-7484
> email:akonstam@trinity.edu
> 
> 
> 
> _______________________________________________
> Pam-list mailing list
> Pam-list@redhat.com
> https://listman.redhat.com/mailman/listinfo/pam-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []