[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

which modules require root?



Hi,

which modules do require the calling process to be the superuser, to
authenticate /arbitrary/ usernames?  I know this to be the case for
auth_shadow and suspect that there are quite a few others, e.g. NIS
has had a mixed history in this regard.

Any information would be most welcome!

cheers,
--
Dipl.-Inform. Ingo Lütkebohle           fon: +49-521-106-5640
Faculty of Technology                   fax: +49-521-106-2992
Bielefeld University                    Raum W9-101


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]