[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Linux-PAM 0.99.8.0 released



On Fri, 2007-07-06 at 13:00 +0200, Thorsten Kukuk wrote:
> Hello,
> 
> The Linux-PAM developement team is pleased to announce the release
> of version 0.99.8.0
> 
> Main changes:
> 
> * Add translations for ar, ca, da, ru, sv and zu.
> * Update hungarian translation.
> * Add support for limits.d directory to pam_limits.
> * Improve pam_namespace module tobe more useful
>   for MLS, fixed crash with bad config files.
> * Improve pam_selinux module to be more useful
>   for MLS.
> * Add minclass option to pam_cracklib
> * Add new group syntax to pam_access

This won't build with --disable-nls for me:

pam_limits.c: In function 'pam_sm_open_session':
pam_limits.c:666: warning: implicit declaration of function 'setlocale'
pam_limits.c:666: error: 'LC_COLLATE' undeclared (first use in this
function)
pam_limits.c:666: error: (Each undeclared identifier is reported only
once
pam_limits.c:666: error: for each function it appears in.)
pam_limits.c:666: warning: assignment makes pointer from integer without
a cast

> Please report bugs to the sourceforge bug tracking system.

Sorry, I'm really short on time, perhaps in a month or two when the
season at work is done. But perhaps with a patch attached :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]