[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

First impressions and bugs


A bit late joining in - dowloading 3 ISOs over a 20 KB/s cable modem
connection can be irritating at times! I'm happy to say Severn is the
first Red Hat version to support my notebook out-of-the-box - this time,
please don't take ACPI out for the final release :)

Graphical boot is nice, if a bit slow the first time - probably running
modprobe in the background? In any case it's only enabled in runlevel 5,
and I could always turn it off. A bit non-informative - would be nice to
have a minimised window tailing the console output for those curious.

And now for the more severe bugs. neat hard-froze the system when run
the first time if I did not run internet-druid first, which is bizarre.
I could replicate it three times but after running internet-druid, neat
now works fine on its own. Forgot to save kernel logs, sorry.

Mounting CD-ROMs from command line works, redhat-config-packages seems
to be having some real problems with it; when it tried accessing the
drive the CD icon popped up in Nautilus with the correct volume label,
but nothing shows up in /mnt/cdrom - and I keep getting prompted to
insert the right disc.

And trying to select Samba does not even work. I clicked in vain on the
'Install' button and nothing happened - Dependency checking should kick
in at this point, as it did when I tried installing Epiphany and kernel
sources (both failed, of course, since RCP could not get to the Red Hat

A bit rushed right now so I'll have to end it here. System is up-to-date
(no updated packages as yet) - please let me know if anyone intends to
submit / has submitted any of the above bugs to Bugzilla, otherwise I'll
make a report later today.

Oh, PS, fonts work marvelous! I don't know what you guys did but it
certainly looks much better than my RH9 desktop, even after installing
bitstream fonts by hand.

Now, when we get built-in ACL support in Nautilus...

Another thing - please update Gaim to 0.65, 0.64 has annoying little
bugs (like not being able to display my MSN nick with UTF characters

(and install Bogofilter... hmm, lots of RFEs to file tonight)

Thanks RedHat,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]