[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network install failure


I believe that in order to do a HTTP or FTP install you need to have the
extracted isos -

however, I too had a problem while trying to FTP install from mounted iso
(disc1, disc2, disc3). Looking at the ftp logs showed that the install
(after succesfully loading stage2), right when searching for the first
(glibc-common I believe) was trying to access a directory named
/ftp/pub/mirrors/ftp.redhat.com/linux/beta/severn/en/disc1/disc1 (note the
extra disc1).

Using the rh_extract_iso.sh script to extract all isos into one 'os'
and restarting install worked though.

Tudor Popescu
top warp ro

----- Original Message ----- 
From: "Matt Whiteley" <matt-whiteley comcast net>
To: "rhl beta list" <rhl-beta-list redhat com>
Sent: Thursday, July 24, 2003 12:11 AM
Subject: Network install failure

> I have tried to use the network install many times.  This is an attempt
> with the .iso files.  Whenever I put them in a web or ftp directory, the
> installer will not find them and pecularly returns to the screen with
> extra slashes in the address box.  Such as cannot find
> .  I hope this is somewhat close
> as I am taking it from memory.  Am I making some stupid mistake?  What
> is the deal?
> thanks,
> -- 
> Matt Whiteley <matt-whiteley comcast net>
> --
> Rhl-beta-list mailing list
> Rhl-beta-list redhat com
> http://www.redhat.com/mailman/listinfo/rhl-beta-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]