[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Apache/php problem



When I attempt to run the Apache web server with the newest PHP off of
the Rawhide distribution I get an error can not find file libintl.so.3.

find / -name libintl.so* -print does not find the file.

A google search on libintl.so download brings up some articles implying
the file comes with gettext library. I am running the newest one
provided on the rawhide distribution. Downloading old versions of the
gettext library did not seem to help.

Any suggestions? I get the same error when I attempt to run php from the
command line.

Regards
pab 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]