[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: using latest anaconda for building previous 7.x distros



On Tue, 2 Apr 2002, Tony Nugent wrote:

> Does anyone know if the latest version of anaconda (eg, in rawhide
> or slipjack) will work to build working redhat 7.{0,1,2} installers?

No. You really need to use the anaconda that came with a distribution to
build CDs for that distribution.

If you really need to do this you *might* be able to use the tools that
came with 7.x (genhdlist and splitdistro) with a 6.2 set of packages. Things
like upd-instroot and mk-images will fail, however.

Erik

-------------------------------------------------------------------------------
|            "Who is John Galt?" - Atlas Shrugged by Ayn Rand		      |
|                                                                             |
|  Linux Application Development  --  http://people.redhat.com/johnsonm/lad   |





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]