[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: anaconda-7.2-13.src.rpm compile error?



On Fri, 12 Apr 2002, Bill Nottingham wrote:

> Chan, Don (don chan unisys com) said: 
> > I am getting the following errors when installing the RH 7.2 IA64 anaconda
> > source package via: ""rpm --rebuild anaconda-7.2-13.src.rpm".
> 
> You need a recent kudzu-devel installed.

Hmm, I notice that there is a BuildPreReq: header which lists kudzu-devel.
Looks like you should add a version number into the dependency.

OT: What's the difference between BuildRequires: and BuildPreReq:?

--
Charlie Brady                         charlieb e-smith com
Lead Product Developer
Network Server Solutions Group        http://www.e-smith.com/
Mitel Networks Corporation            http://www.mitel.com/
Phone: +1 (613) 592 5660 or 592 2122  Fax: +1 (613) 592 1175






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]