[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrade 7.1->7.3 raid 1 not found



> --__--__--
> 
> Message: 1
> Date: Tue, 27 Aug 2002 23:14:37 +0200 (CEST)
> Subject: upgrade 7.1->7.3 raid 1 not found
> From: "mth" <mth_redhat mth com>
> To: <anaconda-devel-list redhat com>
> 
> I installed 7.1 with software raid 1 some time ago (15 months?). Set up
> software raid 1 using normal 7.1 gui (disk druid?). Did some testing.
> Everything has worked great.
> I just tried to upgrade the system to redhat 7.3. Unfortunately, the raid
> partition is not seen by the installation software. If I tell it to do a
> systemupgrade it says that there are no linux partitions to upgrade.
> 
> I tried text install, gui install, and hard disk install. No joy. Hard
> disk install doesn't make it as far because the installation system can't
> find the iso images ... presumably because the md driver isn't running.
> Thought 1: problem is caused by partition type being "FD" and not "82" or
> "83"
> 
> Thought 2: I need a driver disk with the md driver to be able to access
> the "linux" partitions inside the "raid/md" partitions. (But it seems
> that this shouldn't be necessary since md support is built into the
> kernel.)
> 
> Any suggestions/ideas?
> 

Well, you asked.  

I DON'T suggest doing an upgrade at all. 
Backup the files you need and do a full install waxing the disk in the
process.

Especially when migrating for RH7.1 - you are just asking for a flaky
irritating  system if you do this.

In particular I found that the pam configuration files for things like
rsh and telnet (probably most people aren't stupid enough to use these.
But, hey my machines are on a private network)

Just my Experience.

-- 
____________________________________________________________________
| Ron Reeder                    | rreeder denver westerngeco slb com|
| Denver Technical Support      | Phone: (303) 389-4408             |
"http://ldap.slb.com/query.cgi?filter=(cn=Ron%20Reeder%20%29"





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]