[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RHAS buildinstall libssl.so.2 problem



On Tue, 1 Apr 2003, Stas Goshtein wrote:

> Hello, there guys,
> I'm trying to build customized installation for RHAS 2.1 which is based 
> on 7.2.
> I've upgraded the packages and generated hdlist files - installation now 
> works perfectly with NFS.
> When I'm trying to run buildinstall, except the regular messages about 
> mkfontdir and "Scrubbing trees ...", I'm getting error that
> 
> libssl.so.2 can not be found: no such fuile or directory
> 
> If ignoring the message the script continues till the end, but after 
> booting from CD, same message appearing and the install quits.
> I tired to rebuild openssl and openssl096 packages, so the libssl.so.2 
> will be available, but the best I could get, is getting warning message 
> on freshly installed mashine, that :
> 
> ldconfig: libssl.so.2 is not a symbolic link.
> ldconfig: libcrypto.so.2 is not a symbolic link.
> 
> But the mashine is working now, except the warning messages every time 
> ldconfig is runned.
> 
> Anyone here to help, may be even someone can help to rebuild openssl 
> RPMs in the working way ...

Are you trying to build the latest and greatest ssl for AS? I recently built
all of the AS SRPMS. With only a few exceptions it went well. There were
however a few srpms that only the errata would build correctly. I do not
remember if ssl was in that group or not.

-- 
.............Tom	"Nothing would please me more than being able to 
tdiehl rogueind com	hire ten programmers and deluge the hobby market 
			with good software." -- Bill Gates 1976

   			We are still waiting ....





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]