[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: install from custom CD : error RHL CD was not found in yourCDROM



On Wed, 2003-04-30 at 00:32, Avner BenHanoch wrote:
> I tried to create a custom minimal installation of RH9 that fit into one CD.
> I did it according to instructions by Brett Schwarz on
> http://www.linuxjournal.com/article.php?sid=6473 (with few adjustments for
> RH9 instead of RH8)
> 

I just got my copy of RH9, so I haven't tried the install yet...probably
next week.

> When booting from the CD it starts the installation nicely.  However, when
> it reaches "Installation Method" and I select "CDROM" it claims that none of
> my CDROM devices contain RHL CD and refuse to install.
> 

You may need the .discinfo file. For RH8.0 you did not need this
file...I explicitly tested that, but perhaps RH9 has become more strict.
Could you also elaborate on what modifications you had to make to the
procedure for RH9? Perhaps one of the modifications may help us
determine the cause...

> To complete the picture I can say that if I copy the content of that CD to
> my FTP site, and use FTP as my "installation method" then the installation
> goes fine and Linux is installed !
> 
> In case I copy the iso image to a HD and select "HD" as my "Installation
> Method", I can proceed in the installation.  It let me create partitions
> and select packages.  However, when it starts coping packages it get crash
> in anaconda with request to report the bug.
> 

What was the traceback?

	--brett






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]