[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error running anaconda



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Try installing using text-mode, in a boot menu, write "linux text"

pinnolo tin it wrote:

|I tried to install Red Hat 9.0 on my Compaq Presario 2500, but when the loader
|ask me to test the media, I was unable to press the enter key, because in
|Linux the keyboard doesn't work until the X serves is started.
|This wasn't a problem with Red Hat 8.0, because the loader run the X server
|and didn't ask for nothing to do. Can we send me a loader that doesn't ask
|to test the media before start the installation?
|I tried to use the Red Hat 8.0 loader, but it says: "this loader doesn' match
|your CD version" (or so...).
|I tried to recompile the loader, but ld returns an "error 2".
|At the moment I'm using WindowsXP (AHHHHH!!!!!!), because I was unable to
|install Linux.
|Please, help me, or I have to use WindowsXP (AHHHHHHH!!!!!!!).
|
|
|_______________________________________________
|Anaconda-devel-list mailing list
|Anaconda-devel-list redhat com
|https://www.redhat.com/mailman/listinfo/anaconda-devel-list



- --


~ Regards,

   Stas Goshtein
~ Linux R&D Engineer - CCSE, SNA1, CCNA
~ Actona Technologies, Ltd.
~ Email: stas actona com
~ Phone: (972)-50-718508
~ http://www.actona.com/
- --------------------------------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQE+6Ekr1PHmkFQFaeoRArDiAJ0f/fLkjSLd9Ivac7fi4RV7TSaKeQCgioJ/
m60x5yCReh1+3wa00pp5eTU=
=BcYl
-----END PGP SIGNATURE-----





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]