[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: question about anaconda and strange hardware.



Well, my problem wound up being the bootdisk.img off of the CD1 ISO. 
Even though it passes the MD5sum, it still won't work.  Download
bootdisk.img from the net, and everything worked great.  Strangeness..

Thanks for the help, though!

Jeremy

On Thu, 2004-02-12 at 09:08, Paul Pianta wrote:
> Jeremy Huber wrote:
> 
> >Ok, I've figured one more step out, which confuses me even further.  On
> >FC1, with a default NFS mount (copying all the CDs into 1 directory,
> >then exporting it), I get "That directory does not seem to contain a
> >anaconda installation tree."  
> >
> what boot media are you using for the initial boot phase?
> is your nfs directory that you are exporting just the .iso files - or 
> did you copy the files from each cd into a 'tree structure' on your disk?
> 
> >On a whim, I tried adding a RedHat
> >directory in there.. (both renaming Fedora to RedHat as well as just ln
> >-s).  After that, I get "The anaconda installation tree in that
> >directory does not seem to match your boot media."
> >  
> >
> this won't work because you seem to be using a fedora boot disk/cd and 
> that means it looks for a Fedora directory. You will always need 
> matching boot media and install directory.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]