[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ImportError during buildinstall



В Срд, 25.02.2004, в 07:28, Simple Nomad пишет:
> I'm trying to build Fedora Core 1 with all of the updates, and running
> into a few problems. I've been using the scripts from
> http://www.tuxfan.homeip.net:8080/hacks/build_distro-Fedora-v0.1/ as a
> guide, although I get the errors if I use the scripts or execute things
> manually.
> 
> During the buildinstall, I see the following:
> 
> Removing unused python files in hdimage... Traceback (most recent call
> last):
>   File "/usr/bin/anaconda", line 341, in ?
>     import signal, traceback, string, isys, iutil, time
>   File "/usr/lib/anaconda/isys.py", line 17, in ?
>     import _isys
> ImportError: libbogl.so.0: cannot open shared object file: No such file
> or directory
> find: usr/lib/booty: No such file or directory
> done.
> 
> Unsure why it isn't picking up _isys, tried setting PYTHONPATH in a few
> different spots but didn't help, and googling turned up nothing. I'd
> search this list's archives, however redhat.com is returning errors.
> 
> The build completes, but then I get the exact same error booting off of
> the first CD right after anaconda loads.
> 
> Ideas?

Add bogl to RPMS dir of your distro.

Here you can find all packages that you will need to buld your distro:
http://rau.homedns.org/twiki/bin/view/Anaconda/StepByStepWalkthroughTheWholeBuildinstallProcess

-- 
Pavel Ivanov <pi mail by>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]