[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anaconda-9.0 for kennel-2.6



Hi Matt,

Thanks for your reply!

There is another question: could anaconda-10.0 works with
python-2.2? Python2.3 need rpm-python-4.3, rpm-4.3, and
glibc-2.3.3. It is so hard to update rpm and glibc for a
custom distritution. So I hope still use python2.2. 

Thanks! 
----------------------原邮件-------------------
On Fri, Oct 22, 2004 at 10:43:08AM +0800, Shen Qian wrote:
> Hi,
> 
> I use anaconda-9.0-4 for RedHat9.0.Now I need update to
> kernel-2.6.8.I have done lots of work for custom
> anaconda-9.0-4,so  could anyone tell me whether I need
> update to anaconda-10.0 also?Is it hard to let anaconda-9.0
> work with kernel-2.6?

It'd be some amount of work to make 9.0 work with a 2.6 kernel.
Scripts need to be updated, module management code
backported, and so
on.  I didn't have much trouble porting my changes against
9.2 to 10,
hopefully from 9.0 to 10 wouldn't be too bad.

Cheers,

Matt



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]