[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ISO with updates, install fails after "Prep aring RPM transaction…"



Hi guys, I need some help.

I am working on an CentOS 4 (RHEL 4 clone) ISO which carries the
latest updates as well as some extra RPM's for an ISO that will later
be used to automatically install Linux and the applications required
for the task of the system.

My problem is this: Every time I generate an ISO and try to install it
under VMWare the installer aborts after the message "Preparing RPM
transaction…".

I have uploaded the kickstart file used to
http://proxy.11a.nu/LocalCopies/SIM_CD/ks.cfg, and a video on how it
fails and what the consoles are showing can be downloaded from
http://proxy.11a.nu/LocalCopies/SIM_CD/SIM_CD_Installation.avi.

The movie requires the VMWare codec. For Win32 you download VMware
Movie Decoder (http://www.vmware.com/download/moviedecoder.html), for
Linux you need to download the mplayer's latest codec package
(http://www4.mplayerhq.hu/MPlayer/releases/codecs/all-20050412.tar.bz2)
and drop the contents in /usr/local/lib/win32/.

It is similar to bug 156032
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=156032), but I
do generate a pkgorder and rerun genhdlist. I used the instructions
found at http://fedoranews.org/contributors/gene_czarcinski/update_distro/
with minimal changes (locations etc.)

Please advice.

Best regards
  Michael Boman

-- 
A: Maybe because some people are too annoyed by top-posting.
Q: Why do I not get an answer to my question(s)?
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]