[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with CD based install.



Did you customize the install CD?

It sounds like it's trying to read the /media/cdrom/.discinfo file.  
(Assuming you /media/cdrom is where your cdrom is mounted).

regards,
dan carpenter

On Fri, 2 Dec 2005, John McLean wrote:

> This probably isn't the place to post this, but I didn't get any
> response from the kickstart list so maybe no one has seen this before.
> Hoping someone can point me in the right direction.
> 
> 
> I'm a kickstart newbie and I'm having a problem I haven't been able to
> find any reference to on the net. Hoping someone might point me in the
> right direction:
> 
> 1.) Created cdrom based install cd.
> 2.) On boot up I get:
>         On vert term 1, gui based "CD not found" 
>                                   "The blah blah CD was not found"
>                                   "Please insert CD and press OK"
>                                   "Ok" "Back"
>         On vert term 3 "trying to mount CD device hda" every time you
> press
> "OK"
> 
> The system has booted from my cd and the cd is still in the drive, it
> never gets ejected or anything. My understanding is that we've gone
> through the first phase of the install and it's trying to remount the cd
> to read the ks.cfg file and start loading rpms.
> 
> Could anyone point me at the document to read to understand what I'm
> seeing. My ks.cfg is as attached.
> 
> Thanks in advance.
> 
> John.
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]