[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Cannot run properly ISO Image



Hi Greg, 

No, I have the file .discinfo . It`s not the problem..
It seems that it takes too long time for the pkgorder command to work
It looks like it stacks, but then complete after couple of minutes.
Maybe there is a problem with the file comps.xml ?

Sion
-----Original Message-----
From: Greg Morgan [mailto:drkludge cox net] 
Sent: Tuesday, January 04, 2005 9:26 AM
To: Sion Khalaf
Cc: anaconda-devel-list redhat com
Subject: Re: Cannot run properly ISO Image

Sion Khalaf wrote:
> I have created that document once :
> 
>  
> 
> ******************************************************************
> 
> *How to install RHEL3 - ES -Update3 with baes Packages on One CDROM.*
> 
> *Creating the ISO File *
> 
>  
> 
>    1. Create Directory called /OneCD
>    2. Copy the Entire CD #1 (Including Hidden files) into directory
>       called //OneCD/

Did you perform this step correctly?  You could be missing the .discinfo
file.
http://rau.homedns.org/twiki/bin/view/Anaconda/PreparingTheBuildEnvironm
ent
"FOR CD ONE
cd $BASE
mount /mnt/cdrom
cp -a /mnt/cdrom/* $BASE/fedora-original/i386 cp /mnt/cdrom/.discinfo
$BASE/fedora-original/i386 umount /mnt/cdrom

>    3. Then, put inside //OncCD/RedHat/RPMS/ the rest of the packages 
>       You wish to install, from the Second and Third CD`s..
>    4. Copy the Kickstart file ks.cfg  into //OneCD/ks.cfg/
> 
>  
> 
> *Using anaconda to generate new CD Format:*
> 
>    6. /export PYTHONPATH=/usr/lib/anaconda/
>    7. //usr/lib/anaconda-runtime/pkgorder /OneCD i386 > 
>       /OneCD/RedHat/base/pkgorder/
>    8. //usr/lib/anaconda-runtime/genhdlist --withnumbers --fileorder
>       /OneCD/RedHat/base/pkgorder --hdlist /OneCD/RedHat/base/hdlist
>       /OneCD/
>    9. /mkisofs -r -T -J -V "RHES3-U3" -b isolinux/isolinux.bin -c
>       isolinux/boot.cat    -no-emul-boot -boot-load-size 4
>       -boot-info-table -v -o RHES3-U3.iso /OneCD/
>   10. /implantisomd5 RHES3-U3.iso.iso/
> 
>  
> 
> Then Burn the CD and start the installation process.
> 
> **********************************************************************
> ***
> Well ,it works fine for the U3 . 
> Now I am trying to create the CD for the RHEL3-ES- Update 4 but with 
> no sucess.
> *When strarting the installation of the Machine, when reaching the 
> installation of the packages* *it keep asking for CDROM Num. 1*
>  
> Does anyone run into that problem before?
>  
> Thank you in advance,
> Sion






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]