[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: anaconda hangs after parport (FC2 & FC3)

Someone emailed off-list to say they had the same problem and to ask what the resolution was, so I'm following up to my own post --

We upgraded our BIOS firmware from 1.03 to 1.05a and suddenly the FC2 and FC3 anacoda installs stopped locking up.


Abe Shelton wrote:


We have a couple of dual PIII Boxx Technologies boxes here that anaconda consistently hangs on shortly after the check media md5sum menu. We've tried both FC2 or FC3Beta boot media, and using the boot options such as "linux text noprobe" all to no avail.

Right before the box locks up (hard, no capslock, ctrl-alt-del, no nothing), anaconda shows:

on vt3: *inserted /tmp/parport.ko
on vt4: <6>device-mapper: 4.1.0-ioctl (2003-12-10) init ...

We've tried assorted SCSI controllers, VGA cards, etc, and every anaconda option we can find but nothing seems to work.

Perhaps there is a way to cause anaconda to show more debugging output? Or to have it step through its install instructions one at a time?

Any hints or advice would be much appreciated.


_______________________________________________ Anaconda-devel-list mailing list Anaconda-devel-list redhat com https://www.redhat.com/mailman/listinfo/anaconda-devel-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]