[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Virtual consoles, Anaconda and the Macs

On Thu, 2006-02-09 at 07:24 +0800, John Summerfied wrote:

> > I assume this is within anaconda. Even so it's really off topic for
> In this manifestation I maintain it's an anaconda problem:-)

It's still not a development issue.  User issues go to user lists.

> > anaconda-DEVEL list.  This should be on fedora-ppc-list (at infradead)
> > or fedora-list.
> It's before it has loaded stage2

> /4/ppc/os/disc1/Fedora/base/product.img HTTP/1.0" 404 320
> - - [08/Feb/2006:11:21:36 +0800] "GET 
> /4/ppc/os/Fedora/base/stage2.img HTTP/1.0" 200 94187520
> I don't see that any of the missing files matters.

No that's normal to look for updates/product as we can't guarantee
listings with http.

On my imac if I boot into loader, I can access tty3 and tty4 (anaconda
log and syslog) from the choose a language screen (before I even try to
load stage2.img) using option + F3 and option + F4.  tty2 (the shell) is
not present until stage2 is loaded.  This is not unique to ppc.

I've happily switched ttys in the installer on both the iMac and a g5
today using an apple usb keyboard.

> Perhaps it's just that I'm not far enough in to have alternate vcs.

Depends which ones you are looking for.  You aren't really explaining
what you tried this time around - try to get to tty3 and 4 and document
the keypresses you are using from the Choose a Language screen please.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]