[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Virtual consoles, Anaconda and the Macs



Paul Nasrat wrote:

It's still not a development issue.  User issues go to user lists.

I'm sceptical that it's a user issue; I've been using Acaconda since the first version, user issues I can generally sort out by reading the documentation.

It _looks_ to me like a bug, but until I understand what's wrong I'm not going to tell you it's broken.

This time, I can't find documentation.



anaconda-DEVEL list.  This should be on fedora-ppc-list (at infradead)
or fedora-list.

It's before it has loaded stage2


/4/ppc/os/disc1/Fedora/base/product.img HTTP/1.0" 404 320
192.168.9.127 - - [08/Feb/2006:11:21:36 +0800] "GET /4/ppc/os/Fedora/base/stage2.img HTTP/1.0" 200 94187520

Just to be certain, this is Fedora Core 4.

I don't see that any of the missing files matters.


No that's normal to look for updates/product as we can't guarantee
listings with http.

On my imac if I boot into loader, I can access tty3 and tty4 (anaconda
log and syslog) from the choose a language screen (before I even try to
load stage2.img) using option + F3 and option + F4.  tty2 (the shell) is
not present until stage2 is loaded.  This is not unique to ppc.

I've happily switched ttys in the installer on both the iMac and a g5
today using an apple usb keyboard.


Perhaps it's just that I'm not far enough in to have alternate vcs.


Depends which ones you are looking for.  You aren't really explaining
what you tried this time around - try to get to tty3 and 4 and document
the keypresses you are using from the Choose a Language screen please.

I have tried to get to (almost) every tty, using command, option and combinations of those and others (including fn) to no avail.

No combination of option and any fn key does anything.

I've chosen defaults for Language and Keyboard, I'm using dhcp and the network's fine (otherwise the domain name wouldn't resolve, and there's be nothing in the webserver logs) and it _seems_ to find stage2 (see the log extract I posted which shows a 200 response for that).

That's why it's so mystifying; from the Apache log all looks fine.






--

Cheers
John

-- spambait
1aaaaaaa computerdatasafe com au  Z1aaaaaaa computerdatasafe com au
Tourist pics http://portgeographe.environmentaldisasters.cds.merseine.nu/

do not reply off-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]