[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Virtual consoles, Anaconda and the Macs



On Fri, 2006-02-10 at 17:19 +0800, John Summerfied wrote:
> Paul Nasrat wrote:
> 
> > It's still not a development issue.  User issues go to user lists.
> 
> I'm sceptical that it's a user issue;

Bugs aren't for developer lists they are for bugzilla, discussion about
potential issues in releases should be on the release lists (fedora-ppc
or fedora-list) or test list as appropriate.  This list is for the
development of anaconda. 

> It _looks_ to me like a bug, but until I understand what's wrong I'm not 
> going to tell you it's broken.

I am telling you I can not replicate your issue here at all, on multiple
machines.  This seems to be specific to you.  What exact model of
Powerbook do you have (what's listed in compatible in OF)

> Just to be certain, this is Fedora Core 4.

Please try with rawhide/FC5T2 - again this is a development focused
list.

However for completeness I got an FC4 boot.iso (sha1sum below)

52dc73f0d0fa11a0134b445d6a21ff228ebd56b9  boot.iso

Burnt. Insert into iMac DV SE.  Hit return at yaboot prompt. Boot to
first screen.

Hit Option F3 and I go to tty3 I see loader messages ending with:

* inserted /tmp/airport.ko
* load module set done
* trying to mount CD device hdb

Option F4 takes me to tty4 where I see kernel messages ending with:

<7>airport: Card registered for interface eth1
<7>ISO 9660 Extensions: Microsoft Joliet Level 3
<4>Unable to load NLS charset utf8
<4>Unable to load NLS charset utf8
<7>ISO 9660 Extensions: RRIP_1991A

I've also tried on my ibook see the rather blurry images here.

http://people.redhat.com/pnasrat/ibook/

> No combination of option and any fn key does anything.

Try hold down option key then chord fn and f3.  Works for me.
> 
> I've chosen defaults for Language and Keyboard, 

Please follow instructions and just do this from the Language screen to
eliminate any differences from our setup.  You should discover you can
switch ttys.

Again this is not the right list for this as most people here aren't
using fedora ppc, please try fedora-ppc list on infradead. 

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]