[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Virtual consoles, Anaconda and the Macs



Paul Nasrat wrote:
On Fri, 2006-02-10 at 17:19 +0800, John Summerfied wrote:

Paul Nasrat wrote:


It's still not a development issue.  User issues go to user lists.

I'm sceptical that it's a user issue;


Bugs aren't for developer lists they are for bugzilla, discussion about
potential issues in releases should be on the release lists (fedora-ppc
or fedora-list) or test list as appropriate.  This list is for the
development of anaconda.

Have we decided it's a bug? If so, can we work on a description before I record it?

I've been on this list under a couple of email addresses over the years; I didn't think its function was as narrow as you say.

Neither does https://www.redhat.com/mailman/listinfo/anaconda-devel-list which says, "anaconda-devel-list is a list for the discussion of the Red Hat Linux installer."

That is exactly what I'm trying o do.


It _looks_ to me like a bug, but until I understand what's wrong I'm not going to tell you it's broken.


I am telling you I can not replicate your issue here at all, on multiple
machines.  This seems to be specific to you.  What exact model of

I've seen bugs like that, and in my experience computers just love to give _me_ a hard time.

Powerbook do you have (what's listed in compatible in OF)

The frunt, under the screen says "Powerbook G4." It's a 17" machine, still current I think. There's no additional useful info behind the battery (unless you want the serial number).

OF says, "Apple Powerbook 5,1 1.4.2f1 BootROM nuilt on 02/18/03 at 14:40:21



Just to be certain, this is Fedora Core 4.


Please try with rawhide/FC5T2 - again this is a development focused
list.

However for completeness I got an FC4 boot.iso (sha1sum below)

52dc73f0d0fa11a0134b445d6a21ff228ebd56b9  boot.iso

Burnt. Insert into iMac DV SE.  Hit return at yaboot prompt. Boot to
first screen.

Hit Option F3 and I go to tty3 I see loader messages ending with:

* inserted /tmp/airport.ko
* load module set done
* trying to mount CD device hdb

Option F4 takes me to tty4 where I see kernel messages ending with:

<7>airport: Card registered for interface eth1
<7>ISO 9660 Extensions: Microsoft Joliet Level 3
<4>Unable to load NLS charset utf8
<4>Unable to load NLS charset utf8
<7>ISO 9660 Extensions: RRIP_1991A

I've also tried on my ibook see the rather blurry images here.

http://people.redhat.com/pnasrat/ibook/


No combination of option and any fn key does anything.


Try hold down option key then chord fn and f3.  Works for me.

I'm not going to swear up and down that I did exactly that before, because the evidence is now against me. However, I certainly _did_ try the fn key in some combinations after your previous email. After I unplugged everything, inspected its insides, tried another powerbook (didn't even want to boot off the LAN), put it back together, checked its firmware etc etc it now does what it should. One thing I did do different: at yaboot, I said "linux lang=en"

I can agree on "stupid user" if you agree to "insufficent documentation." Ok?


Now, I can what the real problem is, but not (yet) its resolution.

oh yes I can: corrupted stage2 image.

Thanks for your forbearance; should I report a bug re documentation?




--

Cheers
John

-- spambait
1aaaaaaa computerdatasafe com au  Z1aaaaaaa computerdatasafe com au
Tourist pics http://portgeographe.environmentaldisasters.cds.merseine.nu/

do not reply off-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]