[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Initializing SWAP failed, locking of devices goes wrong?..



Hi,

furthermore to my post "Very weird harddisk stuff....":
The hd*->sd* was explained to me. It seems a kernel upgrade causes this, and 
it is 'normal'.

Still, I am faced with the 'locking' error. At least, that's the idea I get.

I build my auto installer, and use a few kickstarts. The kickstarts itself 
are fine, the partitioning just go wrong with the newer versions of anaconda 
(the FC4 distro one worked fine).


The ALT+F3 gives "formatting swap as swap".
Then it stops. The main screen (F1, blue), gives "error initializing sda5" 
(the swap device).

It will not go further. I tried many things, to no luch...

Does anyone have an idea where this could go wrong? what could cause this? 
I'm out of idea's. Maybe missing some deps? 

PS: I tried it with several drives, and several systems. All the same result.

Thanks guys!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]