[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] Make sure we get tcp_wrappers-libs installed for stage 2



On 11/16/2009 03:55 PM, Jeremy Katz wrote:
> On Mon, Nov 16, 2009 at 3:08 PM, Peter Jones <pjones redhat com> wrote:
>> If we don't have libwrap.so, sshd won't start.  Previously this was
>> /sometimes/ pulled in by tcp-wrappers .
> 
> Why only sometimes?  The depsolving should be finding it, no?  If not,
> that's the place we should be fixing, not hiding the problem

Well, really the change is more of "depend on the thing we actually need", but
yeah, I am still wondering why it isn't always getting pulled in.

-- 
        Peter

If you're not part of the solution, then you're part of the precipitate.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]