[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Why the GUI broken on recent rawhide composes



Because metacity is not running since it cannot find its default GConf settings. Details are BZ 646779.

Workaround is to use the last working version of /etc/gconf/gconf.xml.defaults/%gconf-tree.xml in the initrd.img. You can tell it's working if it's around 90 kB and not 5 kB. (Brno guys, I've fixed the 20101026 compose in this way).

This is completely unrelated to the F14 problem with GConf and composes that constituted 642358.

Ales


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]