[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Ignoredisk



Hi,

I’m loading a Dell PowerEdge R710 and using the “ignoredisk –use- option.   For some reason sdb and sdc are showing up and Anaconda is throwing an error.  From the debug output it looks like this might be happening before the ignoredisk logic and during the initial disk probe.  Can anyone tell me why I might be getting this error and how to prevent it?

 

Here’s the log file output around the error:

11:36:34 INFO    : anaconda.methodstr = http://cobblerserver/cblr/links/rhel55-x86_64 1

11:36:34 INFO    : moving (1) to step enablefilesystems

11:36:34 DEBUG   : starting mpaths

11:36:34 DEBUG   : self.driveList(): ['sda', 'sdb', 'sdc']

11:36:34 DEBUG   : DiskSet.skippedDisks: []

11:36:34 DEBUG   : DiskSet.skippedDisks: []

11:36:34 DEBUG   : done starting mpaths.  Drivelist: ['sda', 'sdb', 'sdc']

11:36:34 CRITICAL: parted exception: Error: Error opening /tmp/sdb: No medium found

11:36:36 CRITICAL: parted exception: Error: Error opening /tmp/sdc: No medium found

11:36:38 INFO    : disk.commit() for /dev/sda

11:36:38 DEBUG   : removing drive sda from disk lists

11:36:38 DEBUG   : starting mpaths

11:36:38 DEBUG   : self.driveList(): ['sda', 'sdb', 'sdc']

11:36:38 DEBUG   : DiskSet.skippedDisks: []

11:36:38 DEBUG   : DiskSet.skippedDisks: []

11:36:38 DEBUG   : done starting mpaths.  Drivelist: ['sda', 'sdb', 'sdc']

11:36:38 DEBUG   : adding drive sda to disk list

11:36:39 INFO    : formatting swap as swap

11:36:40 INFO    : formatting / as ext3

11:36:40 INFO    : Format command:  ['/usr/sbin/mke2fs', '/dev/vg00/lvol3', '-i', '4096', '-j']

 

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]