[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[lorax] Add yum and anaconda to requires



---
 lorax.spec |    2 ++
 1 files changed, 2 insertions(+), 0 deletions(-)

diff --git a/lorax.spec b/lorax.spec
index d4c78f5..b9c0c59 100644
--- a/lorax.spec
+++ b/lorax.spec
@@ -30,6 +30,8 @@ Requires:       gzip
 Requires:       xz
 Requires:       squashfs-tools >= 4.2
 Requires:       e2fsprogs
+Requires:       yum
+Requires:       anaconda
 
 %ifarch %{ix86} x86_64
 Requires:       syslinux >= 4.02-5
-- 
1.7.5.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]