[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot install; anaconda GUI problem on TC5



On 12/09/2013 10:37 PM, Adam Williamson wrote:
On Mon, 2013-12-09 at 15:54 -0700, Chris Murphy wrote:
On Dec 9, 2013, at 1:07 PM, Gene Czarcinski <gczarcinski gmail com> wrote:

The is a problem with bugzilla and I get "502 proxy error" trying to create a new report or the info here would be in the report.

I have been doing lots of qemu-kvm testing of Fedora 20 but it was time to do some installs on real hardware.  This was mainly to be a "clean" install since I have previously installed from the alpha and then continuously updated.  I should have done this earlier since this is a bit late in the game to find something like this.

The problem: boot the TC5 DVD and attempt to do a regular gui install.  Anaconda dies with a X server error.  I have the following files: anaconda.log  anaconda-tb-4lkAzT  program.log  storage.log syslog  X.log
Best to file a bug, attach at least the tb file, and cite the bug here. I'd also double check the install media passes checksum, I've had a couple of download and transfer failures that exhibit totally bizarre problems. And I can say TC5 DVD ISO definitely boots VM and baremetal from DVD and from USB stick using dd and livecd-iso-to-disk.
If the problem is that X doesn't work on that system, anaconda logs are
unlikely to be of much use. The X and kernel logs are more likely to be
useful.
They work fine if I use the Fedora 20 Beta DVD (which I should have mentioned). And, using the F20 Beta to basically do a network install, the installed system works fine also. I do not know when the problem was introduced but TC4 also has the problem.

I can easily reproduce this.  What information would be helpful.

Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]