[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: netinstall image finds network, but seems unable to connect in F34 and F35



Hello,

Great to hear that you were able to fix your issue.

About filing the bug. You still can file the bug if you want because
it's definitely something wrong happening there. Anaconda shouldn't
hung. However, it won't be a priority bug and it's probable that
we may not be able to find the time to fix that because of other
higher priority tasks.

I'll leave the choice on you,
Jirka

On 6/28/21 6:45 PM, stan wrote:
On Mon, 28 Jun 2021 14:16:35 +0200
Vendula Poncova <vponcova redhat com> wrote:

On Thu, Jun 24, 2021 at 9:46 PM stan <upaitag zoho com> wrote:

I wanted to install F35 from the nightly netinstall image.  But,
when I tried to install, it hung with both the F34 official, and
F35 20210622 iso image.  I was using optical media.
Hi, could you please report a bug on bugzilla and attach there all
files with installation logs (especially the file named syslog)? You
can find them during the installation in /tmp or on the installed
system in /var/log/anaconda/. It would help us to figure out the
problem.
Thanks for your response.  I've been chipping away at the issue since I
posted this, and I found that it was because I had my router set up to
use custom DNS servers instead of the ISP's default DNS servers.  Once I
switched to using the default DNS servers, everything started working.
Do you still want a bugzilla opened?  I have a working install at this
point, but I can create the log files without disturbing it because it
will fail as it did before as long as I set the custom DNS servers in
the router.  My guess is that this is a very rare problem, because most
people will be using the servers that they get from their ISP.  I'm not
even sure this is an anaconda error.  NetworkManager connects without
problem to the internet, I can ping the DNS servers, and if I use
numeric addresses I can access other sites on the internet.  It seems
to be systemd-resolved that is having a problem with using those DNS
servers to do name resolution.  I am unfamiliar with systemd-resolved,
and when I tried various things to fix this, they did not work, but
that could just be my lack of knowledge.  I have the configuration
working with an earlier version of fedora with the custom DNS servers
using knot-resolver, so it is probably possible to do it with
systemd-resolved too.

Let me know.

_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list redhat com
https://listman.redhat.com/mailman/listinfo/anaconda-devel-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]