[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Promise Fasttrack 133

After trying RedHat 7.2 and 7.3 without success, I'm now trying to install Suse 8.2 on a Fasttrack Promise 133 Raid1 array. The system boot on the array, where there is already Win2k installed.

I first tried to install Linux on another partition of the same array and, more recently, I have tried on a different hard disk under a normal IDE controller. In both cases I obtained the same answer, as follow.

I'm using the instruction contained on Suse website at the page:

Following these instructions all is ok until, after installation, I try to boot the installed system from Installation CD: the root partition is not detected and the system on it is not started (all freeze, except a lightening cursor).

If I try to boot from Grub, installed on the MBR of the array, Win2k starts correctly while Linux stops in a Kernel panic.

What to do to boot linux? Besides, on Suse normal installation there is no more the chance to create a boot floppy.
Thanks a lot for your help!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]