to Erlend trying to use raiddetect and others

Erlend Davidson E.R.M.Davidson at
Mon Nov 15 17:08:10 UTC 2004

>One Tip for Erlend:
>* Upgrading from Linux 2.4 to 2.6 needs much files/packages to be updated or 
>changed. Dmraid tends to make things even more difficult. Continue with the 
>things you are doing if you know what you are doing  :)  Consider to install an 
>up-to-date GNU/Linux on a IDE harddisk and doing yours hacks from within this 

I've just tried gen2dmraid on my computer, with no success.  First it 
says "Invalid block size 2048 on hdc", I mounted hdc and it turns out 
that it's part of the CD, probably trivial.  The main error is: "No 
software raid sets".  I tried again, specifying -f pdc, but still the 
same error.  I followed the instructions on except instead of 
"modprobe sata_sil" I used "modprobe sata_promise", and instead of "wget" 
I copied the file from a floppy disk.

I am using Promise FastTrak Tx2 Plus S150 software raid controller (I 
think this is the PDC20371).

Thank you,


More information about the Ataraid-list mailing list