Ataraid-list Digest, Vol 15, Issue 11

Hillel Bilman hillel at
Thu Jun 23 13:10:09 UTC 2005


Thanks for your comments.
Based on your email I've put on rc6.
Here is my dmesg.

I'm getting:
ata1: SATA max UDMA/133 cmd 0xE800 ctl 0xE402 bmdma 0xD800 irq 185
ata2: SATA max UDMA/133 cmd 0xE000 ctl 0xDC02 bmdma 0xD808 irq 185
ata1: SATA port has no device.
scsi0 : ata_piix
ata2: SATA port has no device.

I've tried dmraid -ay
I still get "No Software RAID disks"

Any help appreciated

-----Original Message-----
From: Rob Hall [mailto:robslists at]
Sent: 23 June 2005 12:56
To: hillel at
Cc: ataraid-list at
Subject: Re: Ataraid-list Digest, Vol 15, Issue 11

On Sunday 19 Jun 2005 10:01, Hillel Bilman wrote:

> Thanks for your reply.
> What version of dmraid are you using to sucessfully recognize your
> Promise FastTrak TX2200 using RAID0.

I believe rc6 or better all worked flawlessly with the TX2000. I can't test
the latest release as I have since moved to a SCSI hardware raid solution on
the machine concerned.

> Date: Wed, 18 May 2005 13:58:35 +0100
> From: Rob Hall <robslists at>
> Subject: Re: how to set-up Promise FastTrak TX2200
> To: ataraid-list at, hillel at
> Message-ID:
> 	<200505181358.35416.robslists at>
> Content-Type: text/plain;  charset="iso-8859-1"
> On Monday 16 May 2005 17:30, Hillel Bilman wrote:
> > I've got a Centos4 Linux server and installed Linux on a separate drive
> > as it won't see my
> > 2 x 80GB harddrives connected via a Promise FastTrak TX2200 using
> > mirroring.
> >
> > I thought I would need to recompile my kernel but there is no driver in
> > kernel 2.6.9-5.0.5 for the TX2200. I checked and the dmraid rpm
> > 1.0.0-rc5f is installed and the hardware is installed but
> > if I type: dmraid -ay
> > I get "No Software RAID disks"
> > If I type: dmraid -ay -f pdc
> > I get "No RAID disk with format: pdc"
> >
> > Would anyone be so kind as to send me a HOWTO to get Linux to pick up
> > RAID device.
> >
> > Any help greatly appreciated.
> I use a TX2000 and found that dmraid 1.0.0-rc5f would not correctly
> identify my RAID0 set. Might be worth trying a  later dmraid revision from
> as a starting point.
> --
> Best regards,
>  Rob Hall - Red Hat Certified Engineer
>  Technical Team Leader
>  Newsquest Digital Media

Best regards,
 Rob Hall - Red Hat Certified Engineer
 Technical Team Leader
 Newsquest Digital Media

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg23june2005.txt
URL: <>

More information about the Ataraid-list mailing list