newest mm kernel, nash, mkinitrd, boot hang

James Olson big_spender12 at
Tue May 23 11:04:50 UTC 2006

 Hi Peter,
I am wondering, are you running Fedora using "development" software repository? The latest developement kernel is 2.6.16-1.2208_FC6, which is based on kernel 2.6.17rc4-git9.  I have not tried this kernel as I am not running a "development" system.

Anyway, I also tried reverting the -mm kernel patches (all at once) and recompiled generic kernel 2.6.17-rc4 (no more -mm2) and it still freezes.  One difference between the kernels is the kernel log string on the old kernel for the device mapper loading is: 
device-mapper: 4.5.0-ioctl (2005-10-04) initialised: dm-devel at
the new kernel has
4.6.0-ioctl (2006-02-17) so it's newer.
> ----- Original Message -----
> From: "Peter Jones" <pjones at>
> To: "ATARAID (eg, Promise Fasttrak,  Highpoint 370) related discussions" <ataraid-list at>
> Subject: Re: newest mm kernel, nash, mkinitrd, boot hang
> Date: Mon, 22 May 2006 17:39:59 -0400
> On Mon, 2006-05-22 at 02:56 -0500, James Olson wrote:
> > Any ideas as to why the new kernel would cause nash to have this
> > error?  I did try rebuilding nash from the mkinitrd source rpm.
> Rebuilding nash worked for me... maybe you need a newer devicemapper or
> dmraid?
> --
>    Peter
> _______________________________________________
> Ataraid-list mailing list
> Ataraid-list at



Search for businesses by name, location, or phone number.  -Lycos Yellow Pages

More information about the Ataraid-list mailing list