Ubuntu Gutsy Tribe5 compatibility problems

Heinz Mauelshagen mauelshagen at redhat.com
Mon Sep 17 13:17:23 UTC 2007

On Mon, Sep 17, 2007 at 12:38:25AM -0400, David wrote:
> I'm trying to get dmraid working with the latest Ubuntu Gutsy
> prerelease CD Tribe5. The first time I ran the Live CD everything worked 
> fine, but after installing to the fakeraid it wouldn't boot (couldn't 
> find /dev/mapper/pdc_bhifjacba7) and now even running from the Tribe5 
> Live CD won't find the volumes either. Basically it finds the raid set 
> but none of the volumes on it and there is nothing in /dev/mapper. If I 
> stick in the Feisty Live DVD and boot, it finds everything no problem.

Not familiar with Ubuntu.
Looks like an initrd flaw not activating the volumes...

Any Ubuntu wizards ?


> I've created a bug report with more details...
> https://bugs.launchpad.net/ubuntu/+source/devmapper/+bug/139736
> This looks very familiar to:
> https://www.redhat.com/archives/ataraid-list/2007-July/msg00032.html
> https://bugzilla.redhat.com/show_bug.cgi?id=253695
> _______________________________________________
> Ataraid-list mailing list
> Ataraid-list at redhat.com
> https://www.redhat.com/mailman/listinfo/ataraid-list


Heinz Mauelshagen                                 Red Hat GmbH
Consulting Development Engineer                   Am Sonnenhang 11
Storage Development                               56242 Marienrachdorf
Mauelshagen at RedHat.com                            PHONE +49  171 7803392
                                                  FAX   +49 2626 924446

More information about the Ataraid-list mailing list