Ubuntu Gutsy Tribe5 compatibility problems

David karma at gottc.ca
Tue Sep 18 00:05:47 UTC 2007

Well, that's the problem... When I run the Gutsy Tribe5 liveCD and 
install dmraid, the devices don't show up in /dev/mapper.

If I use the Feisty Live DVD, the devices show up no problem.

so... I think its pretty clear that there's a bug here in the Gutsy 
dmraid pre-release...

dmraid also works if I delete my linux partitions, but then... I have no 
linux partitions.

I've posted the output from running dmraid in debug mode, but not sure 
what to do next.

I thought I should try Gutsy and report a problem before the release...

Richard Bailey wrote:
When installing Ubuntu on dmraid you install dmraid in the live CD 
environment to get access to the devices under /dev/mapper, but before 
you reboot you should chroot into your newly installed system and 
install dmraid into the system so that the initrd that grub uses when 
you reboot has dmraid installed.

- Richard Bailey

On 9/17/07, ataraid-list-request at redhat.com < 
ataraid-list-request at redhat.com> wrote:

     Date: Mon, 17 Sep 2007 15:17:23 +0200
     From: Heinz Mauelshagen <mauelshagen at redhat.com>
     Subject: Re: Ubuntu Gutsy Tribe5 compatibility problems
     To: "ATARAID (eg, Promise Fasttrak,     Highpoint 370) related
             discussions" <ataraid-list at redhat.com>
     Message-ID: <20070917131723.GC7463 at redhat.com>
     Content-Type: text/plain; charset=us-ascii

     On Mon, Sep 17, 2007 at 12:38:25AM -0400, David wrote:
     > I'm trying to get dmraid working with the latest Ubuntu Gutsy
     > prerelease CD Tribe5. The first time I ran the Live CD everything 
     > fine, but after installing to the fakeraid it wouldn't boot (couldn't
     > find /dev/mapper/pdc_bhifjacba7) and now even running from the Tribe5
     > Live CD won't find the volumes either. Basically it finds the 
raid set
     > but none of the volumes on it and there is nothing in 
/dev/mapper. If I
     > stick in the Feisty Live DVD and boot, it finds everything no 

     Not familiar with Ubuntu.
     Looks like an initrd flaw not activating the volumes...

     Any Ubuntu wizards ?


     > I've created a bug report with more details...
     > https://bugs.launchpad.net/ubuntu/+source/devmapper/+bug/139736
     > This looks very familiar to:
     > https://www.redhat.com/archives/ataraid-list/2007-July/msg00032.html
     > https://bugzilla.redhat.com/show_bug.cgi?id=253695
     > _______________________________________________
     > Ataraid-list mailing list
     > Ataraid-list at redhat.com
     > https://www.redhat.com/mailman/listinfo/ataraid-list


     Heinz Mauelshagen                                 Red Hat GmbH
     Consulting Development Engineer                   Am Sonnenhang 11
     Storage Development                               56242 Marienrachdorf
     Mauelshagen at RedHat.com                            PHONE +49  171 
                                                       FAX   +49 2626 924446

Reporter: What is your opinion on the obesity problem?
King: I prefer it to the famine problem
- Wizard of ID

Ataraid-list mailing list
Ataraid-list at redhat.com

More information about the Ataraid-list mailing list