iptables (Re: Connection Refused on ssh)

Cheryl Homiak chomiak at charter.net
Sat Oct 9 00:37:44 UTC 2004

If this is your debian machine you are sshing from, it would be a new 
installation and new computer, correct?
Sorry if this has been covered before, but it seems to me that if there 
are no authentication methods to try (I'm not sure whether you included 
the part that showed what methods had been tried), there's a good chance 
your password authentication is disabled in the RH machine's ssh_config or 
sshd_config or somewhere. Otherwise, it should ask for your password once 
all other 
methods have been tried. can we assume you are the same user on both 
machines--you're sshing as jboyer (or whatever) on one machine to the same 
username on the other machine?
I just went back and looked at your other posts, and the one that shows 
your sshd config shows password authentication as no. Unless you changed 
it, that's why you're not being prompted for a password. I believe that is 
in both the ssh_config and the sshd_config so check both; I think the 
debian machine's is usually set to yes by default but you might want to 
check them too.
Sorry if I missed a post and this has already been taken care of.


"Where your treasure is, there will your heart be also."

More information about the Blinux-list mailing list