problem with finding rpm files

Janina Sajka janina at
Sun Oct 10 13:47:14 UTC 2004

Yes, you do have to manage dependencies correctly. Mplayer has many
dependencies, regretably. So, you're probably better off using a tool
like yum and a yum repository like 

name=Dag RPM Repository for Fedora Core

in your /etc/yum.conf. This will automatically handle the dependencies
for you.

PS: Emacspeak is available from

Artur Rutkowski writes:
> HI!
> Some days ago I wanted to install MPlayer and emacspeak. During installation the Mplayer I had some problems with building so I decided to install the rpms files. I downloaded the mplayer-1.0pre5...rpm. When I tried to install it I received the message that informs about dependenties that are not completed. The mplayer-common version 2-1.0pre5 was required but I couldn't find it.
> The second problem concerns the espeakf (emacspeak speech server for festival). I tried to download it from but on this web page I found only some information about espeakf but no file to download. Could you show me the place where the mplayer-common version2-1.0pre5 and espeakf are?
> Thanks in advance. Artur
> Sorry about my mistakes in english language :-))
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

				Janina Sajka, Chair
				Accessibility Workgroup
				Free Standards Group (FSG)

janina at	Phone: +1 202.494.7040

More information about the Blinux-list mailing list