BRLTTY problem with Alva Satellite series & USB

Talksina talksina at
Thu Jan 26 10:44:34 UTC 2006

the guy who's helping me to install Linux, tried Brltty on his 
notebook, before testing into mine.
But he did not manage to make it work, the program gives no errors 
but the display does not start
He wrote to Mr. Dave Mielke and mr. Nicholas Pitre but he got no 
answer, so I decided to post his issue into the list.
If you can help us, I'd be pleased. thanks
>Subject:  brltty 3.7.2 question
>I've little  problem with an braille display:
>The system is:
>Braille System 40 - ALVA - Satellite Series
>Jan 17 17:40:05 localhost kernel: [4302239.343000] usb 1-3: new full speed
>USB device using ohci_hcd and address 26
>Jan 17 17:40:06 localhost kernel: [4302239.461000] hub 1-3:1.0: USB hub
>Jan 17 17:40:06 localhost kernel: [4302239.465000] hub 1-3:1.0: 1 port
>Jan 17 17:40:06 localhost usb.agent[18682]:      usbcore: already loaded
>Jan 17 17:40:06 localhost kernel: [4302239.641000] usb 1-3.1: new full speed
>USB device using ohci_hcd and address 27
>I've tried to install version 3.7.2. on ubuntu with kernel 2.6.12-10-386
>The program seems to start correctly:
># brltty -b al -a -d usb:
>brltty: BRLTTY 3.7.2
>brltty: Linux Screen Driver
>but the braille display don't start.
>The usb driver is compatibile with debian or similar?
>how can i do to start the display?

Talksina, saved by a bell!
ICQ# 242977025
MSN: evvivajaws at
skype: talksina
Electronic Frontier Foundation member -

More information about the Blinux-list mailing list