very unusal pdf problem?

Henry Yen blinux-mail at
Mon May 14 21:44:25 UTC 2007

pdftotext is a utility in the "xpdf" suite.  The author is derekn at,
and the site for the software is

I took a brief look at the code, and nothing immediately jumps out
that is descriptive of your problem.  What exactly are you typing
on the command line (including the quotes)?  I tried several
variations without any obvious problems, such as:


(where "single-quote" above refers to key two to the right of the
 "L" ("ell") key on my keyboard).

On Mon, May 14, 2007 at 17:14:35PM -0400, Karen Lewellen wrote:
> I bought an e-book, and the file is password protected.  I have the 
> password, and pdftotext gives you two different options for opening a 
> password protected file.
> -opw for owners password, and-upw for users password.
> What I think might be the problem though is that the password has a * in 
> it.
> nature*fox
> when It try using either option, I get errors suggesting that the file name 
> token is too long, perhaps it is seeing the password as part of the file 
> name?
> I have tried putting the file password inside less than and greater than 
> signs, even putting the * in quotation marks. It seems I should be able to 
> open it, but I am running out of ideas.
> Any  perspective?
> Who wrote this program so I might ask them directly?

More information about the Blinux-list mailing list