very unusal pdf problem?

Karen Lewellen klewellen at
Mon May 14 21:51:30 UTC 2007

Hi there,
here is exactly hat I am typing.
pdftotext -opw 'nature*fox' from_idea_to_air.pdf > idea2.txt
I get a number of errors, including that the name token is too long, that 
the dictionary must be a known object,
  and some repeats of the above.
Thanks for your hints on this.  See anything wrong with how I am entering 
the command?

On Mon, 14 May 2007, Henry Yen wrote:

> pdftotext is a utility in the "xpdf" suite.  The author is derekn at,
> and the site for the software is
> I took a brief look at the code, and nothing immediately jumps out
> that is descriptive of your problem.  What exactly are you typing
> on the command line (including the quotes)?  I tried several
> variations without any obvious problems, such as:
>   pdftotext
>   (space)
>   -opw
>   (space)
>   (single-quote)
>   nature*fox
>   (single-quote)
>   (space)
>   testfile.pdf
>   (enter)
> (where "single-quote" above refers to key two to the right of the
> "L" ("ell") key on my keyboard).
> On Mon, May 14, 2007 at 17:14:35PM -0400, Karen Lewellen wrote:
>> I bought an e-book, and the file is password protected.  I have the
>> password, and pdftotext gives you two different options for opening a
>> password protected file.
>> -opw for owners password, and-upw for users password.
>> What I think might be the problem though is that the password has a * in
>> it.
>> nature*fox
>> when It try using either option, I get errors suggesting that the file name
>> token is too long, perhaps it is seeing the password as part of the file
>> name?
>> I have tried putting the file password inside less than and greater than
>> signs, even putting the * in quotation marks. It seems I should be able to
>> open it, but I am running out of ideas.
>> Any  perspective?
>> Who wrote this program so I might ask them directly?
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

More information about the Blinux-list mailing list