virtual box and video intercept problems

jon orcauser j.orcauser at
Mon Dec 15 17:10:13 UTC 2008

Dear Christian,

A while back we talked about running windows inside virtual box, I don't
know if you remember but I have tried this now with several computers and
jaws has problems with inserting the video intercept. I use the vboxgtk to
create the virtual machines, I tried it both under hardy and intrepid (32
bit verisions) with virtual box version 2.0.6. As you suggested I installed
the additionals which changed the resolution and enabled mouse integration
but didn't seem to do anything for jaws. From your previous emails I think
you create new machines from command line, maybe there is something that I
am missing, would it be possible for you to tell me the steps which you go
through. The xp virtual machine is running with 1GB memory and 127MB of
video graphics memory. After installing the additionals it is running true
colour 32 bit at 800 times 600. The version of jaws that I am trying is 9.0.
I don't know what further information would be useful.

Thank you in advance for your time,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Blinux-list mailing list