Question about Pulseaudio

Christian christian08 at
Tue Mar 25 16:20:16 UTC 2008

Ah ok then. Well, I've tried Ardour and it cannot open the device. It says something like:
cannot open jack.
I also tried Gsound, i think it was called. I could import a wav-file but still no sound when i tried playing the file from the program.
All the best,

On 2008-03-25 at 18:55 krishnakant Mane wrote:

>ubuntu is using esd not pulsaudio on my laptop.
>and if pulsaudio is used you will get playback for sure.
>I tried this on ubuntu hardy beta and I could play an ogg file and
>have orca speak at the same time.
>On 25/03/2008, Christian <christian08 at> wrote:
>> Hi all,
>> I have been trying different sound editors on Ubuntu but so far I've had
>> luck with playback with any of them.
>> They are default to Alsa.
>> Since Ubuntu is set to use Pulseaudio as default, has anyone got a
>> to this?
>> Many thanks,
>> Christian
>> _______________________________________________
>> Blinux-list mailing list
>> Blinux-list at
>Blinux-list mailing list
>Blinux-list at

More information about the Blinux-list mailing list