What to do if new HD doesn't show up in /dev

Jackie McBride abletec at gmail.com
Tue Mar 3 00:12:03 UTC 2009

1st thing u need to look at is your bios. It's more than a little
possible it doesn't support drives that large. Perhaps there's an
upgrade available--check w/the server mobo manufacturer website.

The next question is does the operating system you're using support
that large a drive.

On 3/2/09, John G. Heim <jheim at math.wisc.edu> wrote:
> My department put a new disk in one of our servers. The machine has a RAID
> controller with 4 disks and then this new disk is attached to one of the
> sata ports. There used to be a 80 Gb disk attached there and the new disk
> that we just replaced it with is 1 Tb (1000 Gb).
> Anyway, the old 80 Gb drive used to be seen as sdb. But the new drive
> doesn't show up at all. If I run 'sfdisk -l', the RAID disks show up as sda.
> But there is no sdb.
> I was using the stock debian kernel in lenny. But I also tried the 2.6.28
> kernel from the debian kernel team's experimental archive. Still no
> /dev/sdb.
> What else can I try?
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at redhat.com
> https://www.redhat.com/mailman/listinfo/blinux-list

Change the world--1 deed at a time
Jackie McBride
Check out my homepage at:
& please join my fight against breast cancer

More information about the Blinux-list mailing list