Strange, strange problem with google, lynx and brltty on one linux machine

Cheryl Homiak cahomiak at
Thu Apr 14 19:53:35 UTC 2011

I fixed the problem but maybe somebody can explain to me the nature of the problem. Here's what I discovered:

A few days ago I upgraded to grub2/grub-pc in Debian; I had tried it once before and had been locked out of my system; that's when I believe it was constructed a bit differently from now. At any rate, the upgrade was successful but on my old thinkpad t23 I could no longer pass vga=791 to grub to get more on the screen in text consoles. I tried changing fonts in debian's console-setup package, leaving it on "terminus" as it had been but I still only had 25 rows and 80 columns. Then I got what I thought was a bright idea; I switched from "terminus" to "vga" and chose the 8x8 font. This worked much better; I got 50 rows and 80 collumns and I seem to remember I've never been able to get more columns on the T23 so I was quite happy. The only problem I've found with this so far is that something happens with my braille on google and google only. I don't know why there's a problem there. So now I can decide which I want more on my linux machine: google access with braille or 50 rows instead of 25 rows. Since I can access google fine on my Mac, both in safari and terminal, and even on my Windows machine if necessary, I'm leaning toward keeping the 50 rows on the screen.


May the words of my mouth
and the meditation of my heart
be acceptable to You, Lord,
my rock and my Redeemer.
(Psalm 19:14 HCSB)

More information about the Blinux-list mailing list