Ok, I give up, another distro?

Kristoffer Gustafsson kg84 at dreamwld.com
Mon Jan 10 22:51:51 UTC 2011

Ok, strange. What can be going on.
I can't press allt+control+f1, I type kristoffer, press enter, then the password, but nothing at all happens.
Is there a way to cansel the startup of gnome, and see what ïs going on?
  ----- Original Message ----- 
  From: mattias 
  To: 'Linux for blind general discussion' 
  Sent: Tuesday, January 11, 2011 12:00 AM
  Subject: RE: Ok, I give up, another distro?

  kristoffer i run squeeze on this laptop
  no mouse click on login screen
  orca start just fine and let me select account

  From: blinux-list-bounces at redhat.com [mailto:blinux-list-bounces at redhat.com] On Behalf Of Kristoffer Gustafsson
  Sent: Monday, January 10, 2011 9:54 PM
  To: Linux for blind general discussion
  Subject: Ok, I give up, another distro?

  Now I've tried the latest build of squeze too, and still the same problem with the graphical screen.
  I've heard that in the latest gnomes there must be a mouse cclick in order to log in.
  Can this be the problem?
  It can't be my graphics card. I thought so because I changed it some days ago.
  Because the gnome in lenny works, but there are too much old packages in lenny.
  No current ones at all.
  Is there any other good distribution I can try, that has a braillefied installer, and gnome with orca?
  I need speakup as well.
  I know about fedora, but if you want to run that you have to download very large dvd images.


  Blinux-list mailing list
  Blinux-list at redhat.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/blinux-list/attachments/20110110/e4c17d5a/attachment.htm>

More information about the Blinux-list mailing list