linux and floppy drive

Jude DaShiell jdashiel at
Sat Oct 6 21:52:21 UTC 2012

Testing on that floppy is finished.  The floppy is detected in dmesg.log 
and times out on the boot process last attempt to contact it.  It is 
correctly detected as a 1.44Mb floppy too.  I couldn't find any probe 
stuff in dosfsutils either.  So I got a boot disk and tried it on an old 
dos machine and it worked well enough for me to know disk integrity was 
not trashed part of provox came up and beeped correctly at me.  That same 
boot disk did not boot on the machine where Linux is located so the drive 
on the linux box is not capable of working.  I would have got back to you 
sooner but I had a surprise doctor's visit to make yesterday and it took 
me a few minutes to locate a boot disk.On Fri, 5 Oct 2012, Tony Baechler 

> OK, that still doesn't answer my questions.  Do you have /dev/fd0 on your
> machine?  Did you install fdutils and see if it has a probe?  Does the dmesg
> output say anything about a floppy drive?  Does it let you mount known good
> disks?  It's highly likely that the disk you tried is old and won't format for
> whatever reason.  I've had brand new disks do similar things.  I think it's
> from sitting in a drawer too long.  What about formatting in DOS?  I see that
> fdutils has a command to make floppy devices if they don't exist. I don't know
> if udev handles /dev/fd0 or not, but that could be part of the problem.  Just
> as a guess, it sounds like either your disk or drive are bad, but it's hard to
> tell from only a couple formatting attempts.
> On 10/5/2012 2:27 AM, Jude DaShiell wrote:
> > I forgot:
> >
> > Script started on Fri 05 Oct 2012 05:25:01 AM EDT
> > [root at hex29 ~]# fdmformat a:
> > plain_io: Input/output error
> > mformat: Error reading from '/dev/fd0', wrong parameters?
> > [root at hex29 ~]# fdformat /dev/fd0 H1440
> > fdformat: Could not determine current format type: No such device
> > [root at hex29 ~]# exit
> > exit
> >
> > Script done on Fri 05 Oct 2012 05:26:08 AM EDT
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

jude <jdashiel at>
Adobe fiend for failing to Flash

More information about the Blinux-list mailing list