download problems

Martin McCormick martin at
Mon Apr 8 19:17:57 UTC 2013

	I beat the system a couple of nights ago when I made the
same discovery you describe when trying to download something
from sourceforge using lynx. I could tell it had actually
downloaded but lynx couldn't finish the process. I wonder what
non-existant problem somebody cured with this design?

	What I did was to cd to /tmp/and then find the temporary
directory lynx created and inside that was the temp file just
waiting for the last few steps to complete which now never

	I copied that file out in to my directory and it did
work but It has that sulphur smell of javascript.

	It sounds like using wget is a much better solution.

	I had tried to use curl but not that hard so curl might
also work. Thanks for the tip.

Jude DaShiell writes:
> It used to be we could use a browser and download things from
> and lynx even worked.  That's not the case any longer.
> All that happens now is you get 10 redirects and get thrown off the page.
> What does work though, is to copy the url from what would
> be where the file was going to be pulled from and drop back to the local
> box and run wget -b and paste the url in.  Apparently wget is able to get
> these files and the bonus is the file names aren't mutilated as they are
> when a browser is used to download them from
> ---------------------------------------------------------------------------
> jude <jdashiel at>
> Microsoft, windows is accessible. why do blind people need screen readers?
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

More information about the Blinux-list mailing list