sound troubles

aerospace1028 at aerospace1028 at
Mon Jan 14 19:37:31 UTC 2013

I've been out of the loop for wa while.  I finally managed to get my new linux working with reguards to the Windows that it came with.Now I'm trying to get ready for linux.I couldn't find my original talk-arch CD so I went to the "arch linux for the blind" page and followed the link and downloaded a new .iso copy.  I got sighted assitence to help change the boot order so I could boot into the CD.When I tried to boot into the arch CD, I heard the initial beep that usually occurs with the talking-arch CD.  I followed the instructions and pressed escape and typed "arch64".  I could see that kernel messages started to flow down the screen.  When I heard the CD finish spinning, speakup wasn't talking.I remember a previous talking-arch CD that loaded peakup, but it didn't read the intial start-up prompt, but as soon as I start typing commands it started reading any new information printed to the screen.  I pressed enter, but speakup didn't read the new prompt.  I typed "ls /dev" and saw the columns of stuff appear, but speakup still didn't read anything.  "clear" worked to erase the screen, and "poweroff" shutdown the machine.I attempted to get someone to check the final set of kernel messages the next time I tried to boot into the CD.  THey had too much trouble understanding the messages and had trouble reading them to me.  I did gather that there were some errors about the sound-card.Is there a way to test sound-output when the CD finishes loading?  asound-play or something to just run a sound-file through the headphones?  Also, how do I query or change sound-card information/settings?Thank you:-) 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Blinux-list mailing list